Reverse Engineering Team Board

Reverse Engineering Team Board (http://www.reteam.org/board/index.php)
-   Reverse Code Engineering (http://www.reteam.org/board/forumdisplay.php?f=23)
-   -   MultiKey V18.0.1 (http://www.reteam.org/board/showthread.php?t=1508)

Git 03-26-2009 09:30 AM

MultiKey V18.0.1
 
1 Attachment(s)
I don' think anybody mentioned it last week, but MultiKey V18.0.1 has been released. The Sentinel 64 bit problem has been fixed and Hardlock HL_CALC function is now supported.

Remove the .zip from each filename to leave a normal multipart rar arcive.

Git

gus 03-26-2009 10:05 AM

thanks ;)

test

Trit0n 03-26-2009 10:10 AM

Not up to Date: New Release: V 18.0.2 (22.03.09):)

Ernestine 03-26-2009 10:15 AM

Thanks for share. :)

Trit0n 03-26-2009 11:41 AM

MultiKey V18.0.2
 
2 Attachment(s)
New in this Release:

+ Added
- Corrected
! Changed

0.18.0.2 (22.03.2009)
+ Guardant: added entry in the registry with entries in the key.
! in the name of a registry key using a password to read the key.


0.18.0.1 (20.03.2009) (alfa test build)
+ Emulation keys Guardant Fidus (?), Stelth I, Stelth II (old revision);
! changed the internal algorithm haspHL (encrypt / decrypt) using AES;

alphasxb 03-26-2009 11:56 AM

Thank you!
 
thanks you for your shares!

diegotorres 03-26-2009 11:57 AM

Problem with the driver in XP64 bit
 
1 Attachment(s)
Thank you for sharing Trit0n,

After you install version 18.0.1 and version 18.0.2 I have a problem with the driver in XP64 bit,

"Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39)" :eek:

This never happened to me earlier.
Any idea is welcome. Thank you very much.

Regars,

Diego

benito 03-26-2009 12:07 PM

If newer doesnt work use older which work.
New version are useful only if you need Guardant support and it is not much used key...

diegotorres 03-26-2009 12:15 PM

Quote:

Originally Posted by benito (Post 12770)
If newer doesnt work use older which work.
New version are useful only if you need Guardant support and it is not much used key...


Thank you very much for your reply Benito,

The problem is that the previous version has a problem for sentinel x64 bit, and say that this new version corrected this problem, for this reason you need to use the new version. Thank you.

Regards,

Diego

benito 03-26-2009 12:17 PM

And you had this problem? I not ;)
I think some problem was in v0.16 but not in 0.17


All times are GMT -4. The time now is 11:15 AM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.