Reverse Engineering RET Homepage RET Members Reverse Engineering Projects Reverse Engineering Papers Reversing Challenges Reverser Tools RET Re-Search Engine Reverse Engineering Forum Reverse Engineering Links

Go Back   Reverse Engineering Team Board > Reverse Engineering Board > Comments
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 07-22-2010, 05:28 AM
man_dude man_dude is offline
Member
 
Join Date: Jul 2010
Posts: 9
Send a message via ICQ to man_dude
Default links posting

im facing some problem or hv i missed something
im trying to post link but that post get removed when i refresh the page.some times also a msg flashed but before i can read that it tk me back to main page.
Reply With Quote
  #2  
Old 07-22-2010, 06:10 AM
Git Git is offline
Super Moderator
 
Join Date: Oct 2007
Location: Torino
Posts: 1,797
Default

Just be patient.

When a new user tries to post an attachment or a link to a file, that message does not get posted but gets queued for attention by the moderator. It is a step to stop sellers registering and posting spam.

Git
Reply With Quote
  #3  
Old 07-22-2010, 06:10 AM
yogi_saw yogi_saw is offline
Senior Member
 
Join Date: May 2009
Posts: 533
Default

if it is ur 1st post u won't be able to show the link
Reply With Quote
  #4  
Old 07-22-2010, 06:18 AM
man_dude man_dude is offline
Member
 
Join Date: Jul 2010
Posts: 9
Send a message via ICQ to man_dude
Default

thanks
me such a dumb
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump





Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.