Reverse Engineering RET Homepage RET Members Reverse Engineering Projects Reverse Engineering Papers Reversing Challenges Reverser Tools RET Re-Search Engine Reverse Engineering Forum Reverse Engineering Links

Go Back   Reverse Engineering Team Board > Reverse Engineering Board > Reverse/Social Engineering
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 01-31-2016, 12:31 AM
skr706 skr706 is offline
Senior Member
 
Join Date: Oct 2007
Posts: 78
Default unknown envelop error(E0031)

Hi
While working on a emu i got this unknown error(E0031)
its hasp srm time
Got the regfile completely fine with srmtable, srmdata, dtable and etable.
After running the emu its a success.
But starting the software this error prompts and sw closes.
Could someone guide what could be wrong.

Sunil
Reply With Quote
  #2  
Old 01-31-2016, 05:30 AM
user1 user1 is offline
Senior Member
 
Join Date: Jun 2011
Posts: 283
Exclamation

It is incomplete 100%, or you put all extracted Q-A tables to default feature and soft uses feature 100 for example. Maybe soft and log don't match, incomplete logs, etc, but 100% missing Q-A from tables.
You can see in Debugview what is missing anyway.
__________________
dongle backup

Last edited by user1 : 01-31-2016 at 05:36 AM.
Reply With Quote
  #3  
Old 01-31-2016, 12:01 PM
BfoX BfoX is online now
Senior Member
 
Join Date: Aug 2007
Posts: 2,231
Send a message via ICQ to BfoX Send a message via MSN to BfoX Send a message via Yahoo to BfoX
Default

tell us the software name
__________________
... Either you work well or you work much ....
Reply With Quote
  #4  
Old 01-31-2016, 10:53 PM
skr706 skr706 is offline
Senior Member
 
Join Date: Oct 2007
Posts: 78
Default

@User1
Thanks for guidance.
I shall let u know the results after i debug it.
Sunil
Reply With Quote
  #5  
Old 02-01-2016, 12:17 AM
nodongle nodongle is offline
Senior Member
 
Join Date: Oct 2007
Posts: 294
Default

Seems one more enveloped file exists.
__________________
nodongle.biz
Reply With Quote
  #6  
Old 02-07-2016, 03:40 AM
skr706 skr706 is offline
Senior Member
 
Join Date: Oct 2007
Posts: 78
Default

Hi dear
Thanks for ur valuable suggestion.
It was qa tables. From another protected file.
Solved it.
Thanks to Neo and you geniuses.
Sw- Nedgraphics
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump





Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.